Новости

Владельцам серверов VPS/VDS

09.04.2014

Обращаем Ваше внимание, что была найдена критическая уязвимость безопасности в OpenSSL 1.0.1 и 1.0.2-beta. Более подробно о ней Вы можете прочитать здесь http://heartbleed.com/ Уязвимость касается openssl и программы, в работе которых нужна данная библиотека. Сервер openssh проблема не затронула. Для устранения данной уязвимости Вам нужно обновить пакет openssl. Сделать это можно, выполнив команды, приведенные ниже Для ОС CentOS: yum clean all yum update openssl service httpd restart Для ОС Debian: apt-get update apt-get install openssl /etc/init.d/apache2 restart